WordPress Security Issues Monthly Roundup for March 2017


Overview of WordPress Vulnerabilities Published in March 2017 March was a very busy month in terms of published advisories. A security update of WordPress was released, WordPress 4.7.3, and more than 40 WordPress plugin vulnerability advisories were published. The majority of them are from the Summer of Pwnage project, which were identified last year but released this month. In total the below list contains 50 vulnerabilities, which is the highest ever so far since July 2016.
This vulnerability advisories roundup is made possible through WP Security Bloggers, an aggregate of popular WordPress security blogs and websites that publish WordPress security news and updates. Subscribe to the WP Security Bloggers newsletter to keep yourself up to date with what is happening in the world of WordPress security.
List of WordPress Core, Plugins and Themes Vulnerabilities for March 2017
It is important to note that the below is a list of vulnerability advisories that were published during March 2017. This does not mean that all of the below vulnerabilities were identified during this month. Also, this is not a list of ALL the WordPress related security issues published this month, but of those
Source: https://managewp.org/articles/14779/wordpress-security-issues-monthly-roundup-for-march-2017


Source: https://williechiu40.wordpress.com/2017/04/05/wordpress-security-issues-monthly-roundup-for-march-2017/

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s